Potential Service Disruption Due to Cloud Provider Issue

Incident Report for Wealth Inc

Resolved

Ester has fully recovered and is now operating normally. The earlier issue with one of our cloud service providers has been resolved, and no further impact is expected. Thank you for your patience throughout the incident.
Posted Jan 20, 2026 - 19:27 MST

Monitoring

Ester and other services are beginning to recover following an earlier issue with one of our cloud service providers. We're closely monitoring performance to ensure everything remains stable and fully operational. We’ll continue to keep you updated if there are any changes. Thank you for your continued patience.
Posted Jan 20, 2026 - 18:45 MST

Identified

We've identified that the service disruption is due to an ongoing incident with our cloud provider, which is impacting Ester and other core services. Our team is actively monitoring their updates while we assess any possible mitigations on our end. We'll continue to share updates as they become available.
Posted Jan 20, 2026 - 16:37 MST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 15:49 MST

Investigating

We are currently investigating an issue affecting the performance and availability for Ester. The disruption appears to be related to an incident with our cloud service provider We're working to gather more details and will provide updates as soon as we know more. Thank you for your patience.
Posted Jan 20, 2026 - 15:00 MST
This incident affected: Ester.